"No Message Body" in TeaLeaves messages

I use Tealeaves to send messages that come in to my Apple Mail over to the IS record for that account.
When I go to look at these messages in IS, the actual body of the message is not there - it just says "No Message Body"
How can I get my messages to show up in the IS record? There must be a setting somewhere.
Thanks - Ginny

Hey Ginny!

Tealeaves needs to pass the message body into infusionsoft when the sync happens. Have you reached out to them on this? The integration was built through the API so Tealeaves needs to push that data in. Do you have some examples that it did work? If so, we can get a ticket created for you to look into it further.

Thanks

1 Like

Hi Timothy,

Thanks for responding. I have reached out to Small Cubed (Tealeaves) but I need to bug them more, I’m not getting a response. I can’t think of an instance when it worked but I’ll have to check back in some of my accounts. I’ll get back to you.

Thanks again for answering me back. At least I have a direction.

Thanks - Ginny

Ginny Lockwood
Customer Success Representative
SocketLabs, Inc.
Office: 484-418-1285 x7132
Direct: 484-418-1287
ginny.lockwood@socketlabs.commailto:ginny.lockwood@socketlabs.com

Hi again,

I think I may have found one that did come over. Maybe it’s just a delay issue? I don’t know if this one worked originally or if it failed and then ‘got better’ afterwards.

Here is the link: https://jl242.infusionsoft.com/Mail/message.jsp?id=17032&contactId=8040&disableLinks=true

Is that what you need?

Thanks - Ginny

Ginny Lockwood
Customer Success Representative
SocketLabs, Inc.
Office: 484-418-1285 x7132
Direct: 484-418-1287
ginny.lockwood@socketlabs.commailto:ginny.lockwood@socketlabs.com

Hey Ginny!

It looks like they may have fixed it, could be a delay. Depends on how long they wait before they sync the emails. Let me know if you see anymore that come over blank. That link was perfect for me to see what you meant.

Thanks,

Hi Timothy,

Thanks again. I just sent over another email today around 11 that came through blank:
https://jl242.infusionsoft.com/Mail/message.jsp?id=17254&contactId=8254&disableLinks=true
I’ll keep checking it to see if it comes in later.

Thanks - Ginny

Ginny Lockwood
Customer Success Representative
SocketLabs, Inc.
Office: 484-418-1285 x7132
Direct: 484-418-1287
ginny.lockwood@socketlabs.commailto:ginny.lockwood@socketlabs.com

Hey Ginny!

Your welcome! I just checked this morning and it doesn’t look like anything pushed through. Can you let me know if Tealeaves gives you any info? That looks like sometimes they are pushing in the data and sometimes it isn’t which is why the message body is blank. Any info you could give me on what they come back with would be super helpful.

Thanks, - Tim

Hi Tim,

They finally did get back to me. They want me to install a debug version of their software in order for them to analyze the issue. I need to collect a few of those emails to populate the debug then I’ll see what happens! I’ll let you know what happens!

Thanks - Ginny

Ginny Lockwood
Customer Success Representative
SocketLabs, Inc.
Office: 484-418-1285 x7132
Direct: 484-418-1287
ginny.lockwood@socketlabs.commailto:ginny.lockwood@socketlabs.com

Hello Timothy,

I’ve been working with the TL folks but now I think the issue may be the "Add to infusionsoft” button in Mail. Is that a plug in from IS or Apple Mail?

Thanks - Ginny

Ginny Lockwood
Customer Success Representative
SocketLabs, Inc.
Office: 484-418-1285 x7132
Direct: 484-418-1287
ginny.lockwood@socketlabs.commailto:ginny.lockwood@socketlabs.com

Hi again,

I just tried testing sending this last message to you and using the Add to Infusionsoft button and this does seem to be where the issue lies.

Here is what I’m seeing:
[cid:F2839861-BB58-4418-8265-33F74841FF73]

Is this you or Mail?

Thanks - Ginny

Ginny Lockwood
Customer Success Representative
SocketLabs, Inc.
Office: 484-418-1285 x7132
Direct: 484-418-1287
ginny.lockwood@socketlabs.commailto:ginny.lockwood@socketlabs.com

Hey Ginny!

Sorry for the delay I was out on vacation and didn’t get a chance to respond till now. I believe that button is specifically built by TL but if you could get me a screen shot I would like to verify that before I jump to any conclusion.

Thank you!

Tim

Hi Tim,

Here is the screenshot but I did find out that it is from TL so I’m back in touch with them although haven’t heard back from them yet.

[cid:919E0AEC-9177-4831-A85C-2F974E94E288@corp.socketlabs.com]

Thanks - Ginny

Ginny Lockwood
Customer Success Representative
SocketLabs, Inc.
Office: 484-418-1285 x7132
Direct: 484-418-1287
ginny.lockwood@socketlabs.commailto:ginny.lockwood@socketlabs.com